<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<meta name="theme-color" content="#db0a5b">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.dailygossip.org/xmlrpc.php">
		
	<title>Netflix Pays Big for Red Notice Cast: Dwayne Johnson, Ryan Reynolds and Gal Gadot&#8217;s Salary Revealed &#8211; Daily Gossip</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Gossip &raquo; Feed" href="https://www.dailygossip.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Daily Gossip &raquo; Comments Feed" href="https://www.dailygossip.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Daily Gossip &raquo; Netflix Pays Big for Red Notice Cast: Dwayne Johnson, Ryan Reynolds and Gal Gadot&#8217;s Salary Revealed Comments Feed" href="https://www.dailygossip.org/netflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salary-revealed-13743/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dailygossip.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.dailygossip.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.dailygossip.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.dailygossip.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.dailygossip.org/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.dailygossip.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='core-extend-css'  href='https://www.dailygossip.org/wp-content/plugins/core-extend/assets/css/core-extend.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_main-css'  href='https://www.dailygossip.org/wp-content/themes/hush/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='mnky_main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mnky_google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,300italic,300,400italic,500,500italic,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.dailygossip.org/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.dailygossip.org/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.dailygossip.org/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.dailygossip.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.dailygossip.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.dailygossip.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.dailygossip.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' id='revmin-js'></script>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dailygossip.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.dailygossip.org/netflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salary-revealed-13743" />
<link rel='shortlink' href='https://www.dailygossip.org/?p=13743' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailygossip.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailygossip.org%2Fnetflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salary-revealed-13743" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailygossip.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailygossip.org%2Fnetflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salary-revealed-13743&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.dailygossip.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9304884075549882",
    enable_page_level_ads: true
  });
</script>
</head>
	
<body class="post-template-default single single-post postid-13743 single-format-standard sticky-sidebar wpb-js-composer js-comp-ver-5.0.1 vc_responsive" id="site-body" itemscope itemtype="http://schema.org/WebPage">
	<div id="wrapper">
		


	<div id="top-bar-wrapper" class="clearfix">
		<div id="top-bar" itemscope itemtype="http://schema.org/WPSideBar">
		
							<div id="topleft-widget-area">
					<ul>
						<li id="text-17" class="widget-container widget_text">			<div class="textwidget"><a class="mnky-font-icon change-color" style="color:#db0a5b;" href="https://www.facebook.com/DailyGossip.org" title="" target="_blank" rel="noopener"><i class="typcn typcn-social-facebook" style="font-size:22px; color:#333333; padding-left:0px; padding-right:10px;"></i></a> 

<a class="mnky-font-icon change-color"  style="color:#db0a5b;" href="https://twitter.com/dailygossiporg" title=""><i class="typcn typcn-social-twitter" style="font-size:22px; color:#333333; padding-left:0px; padding-right:10px;"></i></a>

<a class="mnky-font-icon change-color"  style="color:#db0a5b;" href="https://pinterest.com/smartgossiper" title=""><i class="typcn typcn-social-pinterest" style="font-size:22px; color:#333333; padding-left:0px; padding-right:0px;"></i></a>

<a class="mnky-font-icon change-color"  style="color:#db0a5b;" href="https://instagram.com/smartgossiper" title=""><i class="typcn typcn-social-instagram" style="font-size:22px; color:#333333; padding-left:0px; padding-right:0px;"></i></a>
</div>
		</li>					</ul>
				</div>
				
			
				

		</div>
	</div>
	
	
		
			


	
<header id="mobile-site-header" class="mobile-header">
<div id="mobile-site-logo">
<h1 class="site-title"><a href="https://www.dailygossip.org/" title="Daily Gossip" rel="home">Daily Gossip</a></h1></div>	

			
	
<a href="#mobile-site-navigation" class="toggle-mobile-menu"><i class="fa fa-bars"></i></a>	
</header>	
	

		
	<header id="site-header" class="header-style-1" itemscope itemtype="http://schema.org/WPHeader">
		<div id="header-wrapper">
			<div id="header-container" class="clearfix">
				<div id="site-logo">
					<a href="https://www.dailygossip.org/"><img src="http://www.dailygossip.org/wp-content/uploads/2017/02/gossip1-1.png" alt="Daily Gossip" /></a>				</div>			

				<div id="header-sidebar" class="clearfix">

					<ul class="header-widget-area">
					<li id="text-6" class="widget-container widget_text">			<div class="textwidget"><aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:none;max-height:none;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DailyLeaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9304884075549882"
     data-ad-slot="7647410106"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
		</li><li id="text-22" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>			</ul>
			

</div>
			</div><!-- #header-container -->
		</div><!-- #header-wrapper -->	
	</header><!-- #site-header -->

	<div id="navigation-wrapper" class="header-style-1">
		<div id="navigation-container">
			<div id="navigation-inner" class="clearfix">
				
				<nav id="site-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-container"><ul id="menu-main" class="menu"><li id="menu-item-10622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10622"><a href="/">Home</a></li>
<li id="menu-item-10611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10611"><a href="https://www.dailygossip.org/category/celebrity">Celebrity</a></li>
<li id="menu-item-10616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10616"><a href="https://www.dailygossip.org/category/music">Music</a></li>
<li id="menu-item-10615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10615"><a href="https://www.dailygossip.org/category/movies">Movies</a></li>
<li id="menu-item-10612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10612"><a href="https://www.dailygossip.org/category/entertainment">Entertainment</a></li>
<li id="menu-item-10613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10613"><a href="https://www.dailygossip.org/category/fashion">Fashion</a></li>
<li id="menu-item-10617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10617"><a href="https://www.dailygossip.org/category/sports">Sports</a></li>
<li id="menu-item-10618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10618"><a href="https://www.dailygossip.org/category/style-beauty">Style &#038; Beauty</a></li>
<li id="menu-item-10619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10619"><a href="https://www.dailygossip.org/category/technology">Technology</a></li>
<li id="menu-item-10621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10621"><a href="https://www.dailygossip.org/category/world">World</a></li>
</ul></div>				</nav><!-- #site-navigation -->
								
				<div id="site-utility">
																
											<button id="trigger-header-search" class="search_button" type="button">
							<i class="fa fa-search"></i>
						</button>
											
					
				</div>
									
									<div class="header-search">
							<div class="searchform-wrapper">
		<form method="get" class="searchform" action="https://www.dailygossip.org/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div>					</div>
										
			</div><!-- #navigation-inner -->
		</div><!-- #navigation-container -->
	</div><!-- #navigation-wrapper -->
		
	
		

	
		
		
		
		
		<div id="main" class="clearfix">
			
		<div id="container" class="clearfix">

				<div id="content" class="float-left">
				
					
						
	<article itemtype="http://schema.org/Article" itemscope="" id="post-13743" class="single-layout clearfix post-13743 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity" >
	
	<link itemprop="mainEntityOfPage" href="https://www.dailygossip.org/netflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salary-revealed-13743" />
					<header class="entry-header clearfix">
					
									<h5><a href="https://www.dailygossip.org/category/celebrity" rel="category tag">Celebrity</a></h5>
								<h1 itemprop="headline" class="entry-title">Netflix Pays Big for Red Notice Cast: Dwayne Johnson, Ryan Reynolds and Gal Gadot&#8217;s Salary Revealed</h1>
				<div class="entry-meta"><span class="meta-author-image"><img alt='' src='https://secure.gravatar.com/avatar/c84ffaec786ccaf9db0e59136f210a4e?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c84ffaec786ccaf9db0e59136f210a4e?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></span><a class="meta-author url" href="https://www.dailygossip.org/author/angel" title="View all posts by Angel Libby" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Angel Libby</span></span></a><span class="meta-date"><time class="published" datetime="2021-10-30T14:59:56+00:00" itemprop="datePublished">8 hours ago</time><time class="meta-date-modified updated" datetime="2021-10-30T14:59:57+00:00" itemprop="dateModified">October 30, 2021</time></span><span class="meta-comments"><a href="https://www.dailygossip.org/netflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salary-revealed-13743#respond" title="Comments">0</a></span><meta itemprop="interactionCount" content="UserComments:0"/><span class="meta-views"><span class="views-low" title="Views"><i class="fa fa-bolt"></i> 60<meta itemprop="interactionCount" content="UserPageVisits:60"/></span></span></div>				<aside id="post-header-sidebar" class="clearfix">

			

</aside>			</header><!-- .entry-header -->
				
						
			
					
		<div class="post-preview"><img width="940" height="626" src="https://www.dailygossip.org/wp-content/uploads/2021/10/netflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salaries-revealed5501-1024x682.webp" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.dailygossip.org/wp-content/uploads/2021/10/netflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salaries-revealed5501-1024x682.webp 1024w, https://www.dailygossip.org/wp-content/uploads/2021/10/netflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salaries-revealed5501-300x200.webp 300w, https://www.dailygossip.org/wp-content/uploads/2021/10/netflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salaries-revealed5501-768x511.webp 768w, https://www.dailygossip.org/wp-content/uploads/2021/10/netflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salaries-revealed5501.webp 1200w" sizes="(max-width: 940px) 100vw, 940px" /></div>		<div class="mnky-featured-image-caption clearfix"> Frank Masi/NETFLIX</div>
					
	
				
		
			
		
			
		
		<div itemprop="articleBody" class="entry-content">
			
<p>
 Equal pay for the same work. Gal Gadot earned the same amount as her male co-stars Ryan Reynolds and Dwayne &#8220;The Rock&#8221; Johnson in the Netflix series Red Notice, with all three actors earning massive pay packets.
</p><p>
 The action movie, which is scheduled to premiere in November 2021 The film follows FBI profiler John Hartley (Johnson) as the FBI follows an Interpol issued Red Notice &#8212; the highest-level warrant that is issued to the most wanted criminals in the world. The primary focus will be Nolan Booth (Reynolds), the second most prolific art thief in the world However, Hartley realizes that collaborating with the villain will be the sole way to find the world&#8217;s most renowned art thief The Bishop (Gadot).
</p>
<p>
</p>
<p>
 Equal pay has always been a major aspect in the life of Gadot all through her professional career. &#8220;My biggest struggle as a woman has been equal pay as my male co-stars, whom I love so much,&#8221; Gadot said. Wonder Woman star said during the April 2021 press conference to promote her own documentary Impact With Gal Gadot. &#8220;As woman I have been able to achieve that most significant thing. As an individual I&#8217;ve faced numerous other issues. However, the thing I have fought for the longest was the equal pay of my male heroes.&#8221;
</p>
<p>
</p>
<p>
 Reynolds, Johnson and Gadot all earned the same eight figure sum for their acting pay According to Variety. But Johnson will likely to earn more as he only played the role in the film but was also producer.
</p>
<p>
</p>
<p>
 Johnson stated in a post on Facebook, October 20, 2021 posting the Red Notice is &#8220;the biggest investment NETFLIX has ever made in a film,&#8221; and the budget makes the film truly be massive in its journey as it follows an FBI agents and thief across the globe to exotic locales, complete with massive action scenes and a wealth of effects.
</p>
<p>
</p>
<p>
 &#8220;Here&#8217;s what I know ~ Red Notice was my first ever movie on @Netflix and I wanted to make it historic, massive and entertaining for the world,&#8221; the Termana Tequila founder wrote at the time.
</p>
<p>
</p>
<p>
 Red Notice had a $130 million budget, Deadline previously reported in the year. Universal and Legendary originally planned to produce the film when they announced it in the year 2018 however, the two companies pulled out of the project after they deemed it too costly. Netflix took over the cost for the blockbuster movie. The film was delayed due to the 2020 coronavirus outbreak which could add cost-cutting surprises to the already expensive film.
</p>
<p>
</p>
<p>
 The actors aren&#8217;t the only ones who made millions off the movie. Directing Rawson Marshall Thurber landed an eight-figure contract with Red Notice, per Deadline. Thurber also collaborated alongside Johnson as well as Seven Bucks Productions on 2016&#8217;s Central Intelligence and 2018, which was titled Skyscraper.
</p>
<p>
</p>
<p>
 Continue scrolling to view the Red Notice salary of the cast as well as how the pay rates compare with the other recent paychecks:
</p>
<p>
</p>
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container"><tbody class="item"><tr><td style="text-align: center"><img src="https://cdn.dailygossip.org/imagesdg/netflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salaries-revealed3505.jpg" alt="Netflix Pays Big for &quot;Red Notice The Film's Cast Dwayne Johnson Ryan Reynolds and Gal Gadot's Salary Revealed"></td></tr><tr><td style="text-align: center" class="tr-caption">Credit: Rob Latour/Shutterstock</td></tr></tbody></table>
<h2>
 Dwayne Johnson
</h2>
<p>
 The former professional wrestler is making money by raking in $20 million of Red Notice -He&#8217;s also likely to get more after the film&#8217;s release due to his role in the behind-the-scenes. Johnson made the film in conjunction in collaboration with his company Seven Buck Productions.
</p>
<p>
</p>
<p>
 The California native is expected to earn $30 million from her role on Amazon&#8217;s Red One, a holiday film, Variety reported in June 2021.
</p>
<p>
</p>
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container"><tbody class="item"><tr><td style="text-align: center"><img src="https://cdn.dailygossip.org/imagesdg/netflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salaries-revealed3843.jpg" alt="Netflix Pays Big for &quot;Red Notice The Film's Cast Dwayne Johnson Ryan Reynolds and Gal Gadot's Salary Revealed"></td></tr><tr><td style="text-align: center" class="tr-caption">Credit: Evan Agostini/Invision/AP/Shutterstock</td></tr></tbody></table>
<h2>
 Ryan Reynolds
</h2>
<p>
 The Canada native made $20 million acting in the movie Red Notice. Netflix previously offered Reynolds $26 million to direct Michael Bay&#8217;s Six Underground in 2019. The director previously earned around $20 million from Deadpool 2.
</p>
<p>
</p>
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container"><tbody class="item"><tr><td style="text-align: center"><img src="https://cdn.dailygossip.org/imagesdg/netflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salaries-revealed4780.jpg" alt="Netflix Pays Big for &quot;Red Notice The Film's Cast Dwayne Johnson Ryan Reynolds and Gal Gadot's Salary Revealed"></td></tr><tr><td style="text-align: center" class="tr-caption">Credit: Rob Latour/Shutterstock</td></tr></tbody></table>
<h2>
 Gal Gadot
</h2>
<p>
 This former Miss Israel is also earning $20 million from the Red Notice role as an art thieves. She made about the same amount in Wonder Woman 1984 in 2020 and had an initial pay that was $10 million. Following the fact that Warner Bros. couldn&#8217;t give the film a theatrical release because of the Covid-19 issue Gadot negotiated a deal to pay an additional $10 million to make up for the lack of box-office receipts.
</p>
<p>
</p>
<p>
 The cookies are created by a variety of social media sites which we have added to the website to allow users to send our content to your networks and friends. They can track your browsing habits across different websites and creating an interest profile. This can affect the content and information that you receive from other websites that you visit. If you refuse to allow cookies, you may not be able to access or view these tools for sharing.
</p>
<p>
</p>
<p>
 The cookies can be created on our website from our advertisers. They could be used by these businesses to create a profile of your preferences and display relevant ads on other websites. They don&#8217;t store any private information about you, but they are built on identifying your internet browser and device. If you don&#8217;t accept these cookies, you&#8217;ll receive less targeted advertisements.
</p>
<p>
</p>
<p>
 These cookies let us measure traffic sources and visits to analyze and enhance the performance of our website. They aid us in determining what pages are most popular and also observe how users move through the website. All data they gather is aggregated and therefore is not public. If you refuse to consent to these cookies, we will not be able to tell the time you visited our site and won&#8217;t be able to track the performance of our site.
</p>
<p>
</p>
<p>
 Clear Filters
</p>
<p>
</p>
<p>
 All Consents Are Allowed
</p><p>Via <a href="https://www.usmagazine.com/entertainment/pictures/red-notice-cast-salaries-ryan-reynolds-gal-gadots-huge-payday/" rel="nofollow">US Magazine</a></p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.dailygossip.org/netflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salary-revealed-13743'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailygossip.org%2Fnetflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salary-revealed-13743")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Netflix%20Pays%20Big%20for%20Red%20Notice%20Cast%3A%20Dwayne%20Johnson%2C%20Ryan%20Reynolds%20and%20Gal%20Gadot%27s%20Salary%20Revealed&url=https%3A%2F%2Fwww.dailygossip.org%2Fnetflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salary-revealed-13743")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.dailygossip.org%2Fnetflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salary-revealed-13743&title=Netflix%20Pays%20Big%20for%20Red%20Notice%20Cast%3A%20Dwayne%20Johnson%2C%20Ryan%20Reynolds%20and%20Gal%20Gadot%27s%20Salary%20Revealed")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=Netflix%20Pays%20Big%20for%20Red%20Notice%20Cast%3A%20Dwayne%20Johnson%2C%20Ryan%20Reynolds%20and%20Gal%20Gadot%27s%20Salary%20Revealed https%3A%2F%2Fwww.dailygossip.org%2Fnetflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salary-revealed-13743")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.dailygossip.org/netflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salary-revealed-13743', 'Netflix%20Pays%20Big%20for%20Red%20Notice%20Cast%3A%20Dwayne%20Johnson%2C%20Ryan%20Reynolds%20and%20Gal%20Gadot%27s%20Salary%20Revealed', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>		</div><!-- .entry-content -->
				
				
						<aside id="post-content-bottom-sidebar" class="clearfix">		
			<div class="post-widget-area">
					<div id="text-14" class="widget widget_text">			<div class="textwidget"><aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:none;max-height:none;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9304884075549882"
     data-ad-slot="8014010106"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
		</div>			</div>
		</aside>	
			
						<div class="mnky-post-links clearfix"><span class="previous-post-link"><span class="previous-post-title">Previous Article</span><a href="https://www.dailygossip.org/bachelor-nation-couple-that-called-it-quits-in-2021-13746" rel="prev">Bachelor Nation Couple That Called It Quits in 2021</a></span></div>	
			
				
				
				<div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.dailygossip.org/wp-content/uploads/2021/10/netflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salaries-revealed5501.webp"><meta itemprop="width" content="1200"><meta itemprop="height" content="799"></div>
				
		<div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.dailygossip.org/wp-content/uploads/2017/02/gossip1-1.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="Daily Gossip">
		</div>		
	</article><!-- #post-13743 -->
	
			<div class="author vcard clearfix">
		<img alt='' src='https://secure.gravatar.com/avatar/c84ffaec786ccaf9db0e59136f210a4e?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c84ffaec786ccaf9db0e59136f210a4e?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>			<div class="fn">
				<a class="url" href="https://www.dailygossip.org/author/angel" title="View all posts by Angel Libby" rel="author">Angel Libby</a>			</div><!-- .fn -->	
			<div class="author-info description note">
				Angel Libby is one of our top authors for the entertainment and movies sections.She is very passionate when it comes to writing about the latest premieres and movie reviews.You can contact Angel by dropping her an e-mail at Angel.Libby@dailygossip.org.			</div><!-- .author-info .description .note -->
		</div><!-- .author .vcard-->
					

	<aside id="after-post-sidebar" class="clearfix">

			

</aside>						
						
<div id="comments" class="comments-area">

	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/netflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salary-revealed-13743#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.dailygossip.org/wp-login.php?itsec-hb-token=wlogin&redirect_to=https%3A%2F%2Fwww.dailygossip.org%2Fnetflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salary-revealed-13743">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->						
											
				</div><!-- #content -->
				
				<div itemscope itemtype="http://schema.org/WPSideBar" id="sidebar" class="float-right">
							<aside class="page-sidebar" itemscope itemtype="http://schema.org/WPSideBar">
			<div class="widget-area">
				<div id="text-3" class="widget widget_text">			<div class="textwidget"><aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:none;max-height:none;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DAILY300X600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9304884075549882"
     data-ad-slot="7787010906"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
		</div><div id="mnky_article_block_widget-2" class="widget widget_mnky_article_block_widget"><h3 class="widget-title">Recent Posts</h3><div class="mnky-posts clearfix mp-layout-2 mp-one-column mp-widget" ><div id="post-13743" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-1"><div class="mp-category"><a href="https://www.dailygossip.org/category/celebrity" rel="category tag">Celebrity</a></div><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://www.dailygossip.org/netflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salary-revealed-13743" title="View Netflix Pays Big for Red Notice Cast: Dwayne Johnson, Ryan Reynolds and Gal Gadot&#8217;s Salary Revealed" rel="bookmark">Netflix Pays Big for Red Notice Cast: Dwayne Johnson, Ryan Reynolds and Gal Gadot&#8217;s Salary Revealed</a></h2><div class="mp-article-meta"><span class="mp-author mp-author-only"><a class="author-url" href="https://www.dailygossip.org/author/angel" title="View all posts by Angel Libby" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">By Angel Libby</span></span></a></span><span class="mp-comment"><a href="https://www.dailygossip.org/netflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salary-revealed-13743#respond" title="Comments">0</a></span><meta itemprop="interactionCount" content="UserComments:0"/><span class="mp-views"><span class="views-low" title="Views"><i class="fa fa-bolt"></i> 60<meta itemprop="interactionCount" content="UserPageVisits:60"/></span></span></div><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.dailygossip.org/wp-content/uploads/2021/10/netflix-pays-big-for-red-notice-cast-dwayne-johnson-ryan-reynolds-and-gal-gadots-salaries-revealed5501.webp"><meta itemprop="width" content="1200"><meta itemprop="height" content="799"></div><time datetime="2021-10-30T14:59:56+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2021-10-30T14:59:57+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.dailygossip.org/wp-content/uploads/2017/02/gossip1-1.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="Daily Gossip">
			</div></div><div id="post-13746" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-2"><div class="mp-category"><a href="https://www.dailygossip.org/category/celebrity" rel="category tag">Celebrity</a></div><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://www.dailygossip.org/bachelor-nation-couple-that-called-it-quits-in-2021-13746" title="View Bachelor Nation Couple That Called It Quits in 2021" rel="bookmark">Bachelor Nation Couple That Called It Quits in 2021</a></h2><div class="mp-article-meta"><span class="mp-author mp-author-only"><a class="author-url" href="https://www.dailygossip.org/author/angel" title="View all posts by Angel Libby" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">By Angel Libby</span></span></a></span><span class="mp-comment"><a href="https://www.dailygossip.org/bachelor-nation-couple-that-called-it-quits-in-2021-13746#respond" title="Comments">0</a></span><meta itemprop="interactionCount" content="UserComments:0"/><span class="mp-views"><span class="views-low" title="Views"><i class="fa fa-bolt"></i> 59<meta itemprop="interactionCount" content="UserPageVisits:59"/></span></span></div><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.dailygossip.org/wp-content/uploads/2021/10/every-bachelor-nation-couple-that-called-it-quits-in-2021-clare-and-dale-katie-and-blake-and-more3342.webp"><meta itemprop="width" content="1200"><meta itemprop="height" content="1200"></div><time datetime="2021-10-30T13:23:26+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2021-10-30T13:23:26+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.dailygossip.org/wp-content/uploads/2017/02/gossip1-1.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="Daily Gossip">
			</div></div><div id="post-13765" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-3"><div class="mp-category"><a href="https://www.dailygossip.org/category/celebrity" rel="category tag">Celebrity</a></div><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://www.dailygossip.org/cynthia-bailey-opened-up-to-us-weekly-exclusively-about-how-she-was-there-for-former-friend-nene-leakes-13765" title="View Cynthia Bailey opened up to Us Weekly exclusively about how she was there for former friend NeNe Leakes" rel="bookmark">Cynthia Bailey opened up to Us Weekly exclusively about how she was there for former friend NeNe Leakes</a></h2><div class="mp-article-meta"><span class="mp-author mp-author-only"><a class="author-url" href="https://www.dailygossip.org/author/angel" title="View all posts by Angel Libby" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">By Angel Libby</span></span></a></span><span class="mp-comment"><a href="https://www.dailygossip.org/cynthia-bailey-opened-up-to-us-weekly-exclusively-about-how-she-was-there-for-former-friend-nene-leakes-13765#respond" title="Comments">0</a></span><meta itemprop="interactionCount" content="UserComments:0"/><span class="mp-views"><span class="views-low" title="Views"><i class="fa fa-bolt"></i> 60<meta itemprop="interactionCount" content="UserPageVisits:60"/></span></span></div><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.dailygossip.org/wp-content/uploads/2021/10/cynthia-bailey-recalls-awkward-conversation-with-nene-leakes-following-greggs-death-i-think-she-was-shocked-to-see-me7199.webp"><meta itemprop="width" content="700"><meta itemprop="height" content="700"></div><time datetime="2021-10-30T13:22:40+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2021-10-30T13:22:42+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.dailygossip.org/wp-content/uploads/2017/02/gossip1-1.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="Daily Gossip">
			</div></div><div id="post-13749" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-4"><div class="mp-category"><a href="https://www.dailygossip.org/category/world" rel="category tag">World</a></div><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://www.dailygossip.org/ewan-mcgregor-and-mary-elizabeth-winsteads-relationship-timeline-pictures-13749" title="View Ewan McGregor and Mary Elizabeth Winstead&#8217;s Relationship Timeline + Pictures" rel="bookmark">Ewan McGregor and Mary Elizabeth Winstead&#8217;s Relationship Timeline + Pictures</a></h2><div class="mp-article-meta"><span class="mp-author mp-author-only"><a class="author-url" href="https://www.dailygossip.org/author/admin" title="View all posts by Admin" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">By Admin</span></span></a></span><span class="mp-comment"><a href="https://www.dailygossip.org/ewan-mcgregor-and-mary-elizabeth-winsteads-relationship-timeline-pictures-13749#respond" title="Comments">0</a></span><meta itemprop="interactionCount" content="UserComments:0"/><span class="mp-views"><span class="views-low" title="Views"><i class="fa fa-bolt"></i> 76<meta itemprop="interactionCount" content="UserPageVisits:76"/></span></span></div><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.dailygossip.org/wp-content/uploads/2021/10/ewan-mcgregor-and-mary-elizabeth-winsteads-relationship-timeline-from-fargo-to-parenthood2360.webp"><meta itemprop="width" content="1000"><meta itemprop="height" content="1505"></div><time datetime="2021-10-29T16:36:15+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2021-10-29T16:36:16+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.dailygossip.org/wp-content/uploads/2017/02/gossip1-1.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="Daily Gossip">
			</div></div><div id="post-13752" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-5"><div class="mp-category"><a href="https://www.dailygossip.org/category/entertainment" rel="category tag">Entertainment</a></div><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://www.dailygossip.org/dwts-horror-night-jojo-siwa-and-jenna-johnson-earned-another-perfect-score-13752" title="View DWTS&#8217; Horror Night:  JoJo Siwa and Jenna Johnson earned another perfect score" rel="bookmark">DWTS&#8217; Horror Night:  JoJo Siwa and Jenna Johnson earned another perfect score</a></h2><div class="mp-article-meta"><span class="mp-author mp-author-only"><a class="author-url" href="https://www.dailygossip.org/author/angel" title="View all posts by Angel Libby" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">By Angel Libby</span></span></a></span><span class="mp-comment"><a href="https://www.dailygossip.org/dwts-horror-night-jojo-siwa-and-jenna-johnson-earned-another-perfect-score-13752#respond" title="Comments">0</a></span><meta itemprop="interactionCount" content="UserComments:0"/><span class="mp-views"><span class="views-low" title="Views"><i class="fa fa-bolt"></i> 70<meta itemprop="interactionCount" content="UserPageVisits:70"/></span></span></div><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.dailygossip.org/wp-content/uploads/2021/10/dwts-horror-night-brings-out-surprising-emotions-and-2-perfect-scores8993.webp"><meta itemprop="width" content="999"><meta itemprop="height" content="999"></div><time datetime="2021-10-29T16:35:18+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2021-10-29T16:35:18+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.dailygossip.org/wp-content/uploads/2017/02/gossip1-1.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="Daily Gossip">
			</div></div><div id="post-13755" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-6"><div class="mp-category"><a href="https://www.dailygossip.org/category/celebrity" rel="category tag">Celebrity</a></div><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://www.dailygossip.org/channing-tatum-zoe-kravitzs-relationship-timeline-13755" title="View Channing Tatum, Zoe Kravitz&#8217;s Relationship  Timeline" rel="bookmark">Channing Tatum, Zoe Kravitz&#8217;s Relationship  Timeline</a></h2><div class="mp-article-meta"><span class="mp-author mp-author-only"><a class="author-url" href="https://www.dailygossip.org/author/lucienne" title="View all posts by Lucienne Molnar" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">By Lucienne Molnar</span></span></a></span><span class="mp-comment"><a href="https://www.dailygossip.org/channing-tatum-zoe-kravitzs-relationship-timeline-13755#respond" title="Comments">0</a></span><meta itemprop="interactionCount" content="UserComments:0"/><span class="mp-views"><span class="views-low" title="Views"><i class="fa fa-bolt"></i> 62<meta itemprop="interactionCount" content="UserPageVisits:62"/></span></span></div><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.dailygossip.org/wp-content/uploads/2021/10/channing-tatum-and-zoe-kravitzs-relationship-timeline7233.webp"><meta itemprop="width" content="1200"><meta itemprop="height" content="1200"></div><time datetime="2021-10-29T16:34:16+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2021-10-29T16:34:17+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.dailygossip.org/wp-content/uploads/2017/02/gossip1-1.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="Daily Gossip">
			</div></div><div id="post-13762" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-7"><div class="mp-category"><a href="https://www.dailygossip.org/category/celebrity" rel="category tag">Celebrity</a></div><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://www.dailygossip.org/jimmy-hayes-family-moments-with-his-wife-kristen-and-sons-pictures-13762" title="View Jimmy Hayes&#8217; Family Moments With His Wife Kristen and Sons: Pictures" rel="bookmark">Jimmy Hayes&#8217; Family Moments With His Wife Kristen and Sons: Pictures</a></h2><div class="mp-article-meta"><span class="mp-author mp-author-only"><a class="author-url" href="https://www.dailygossip.org/author/felicia" title="View all posts by Felicia Hawke" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">By Felicia Hawke</span></span></a></span><span class="mp-comment"><a href="https://www.dailygossip.org/jimmy-hayes-family-moments-with-his-wife-kristen-and-sons-pictures-13762#respond" title="Comments">0</a></span><meta itemprop="interactionCount" content="UserComments:0"/><span class="mp-views"><span class="views-low" title="Views"><i class="fa fa-bolt"></i> 77<meta itemprop="interactionCount" content="UserPageVisits:77"/></span></span></div><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.dailygossip.org/wp-content/uploads/2021/10/revisit-jimmy-hayes-sweetest-family-moments-with-wife-kristen-and-sons-photos9027.webp"><meta itemprop="width" content="1200"><meta itemprop="height" content="1200"></div><time datetime="2021-10-29T16:33:45+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2021-10-29T16:33:46+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.dailygossip.org/wp-content/uploads/2017/02/gossip1-1.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="Daily Gossip">
			</div></div><div id="post-13737" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-8"><div class="mp-category"><a href="https://www.dailygossip.org/category/celebrity" rel="category tag">Celebrity</a></div><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://www.dailygossip.org/celebrity-injuries-2021-reese-witherspoon-david-beckham-halle-berry-and-more-13737" title="View Celebrity Injuries 2021: Reese Witherspoon, David Beckham, Halle Berry and more" rel="bookmark">Celebrity Injuries 2021: Reese Witherspoon, David Beckham, Halle Berry and more</a></h2><div class="mp-article-meta"><span class="mp-author mp-author-only"><a class="author-url" href="https://www.dailygossip.org/author/cat" title="View all posts by Cat Cain" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">By Cat Cain</span></span></a></span><span class="mp-comment"><a href="https://www.dailygossip.org/celebrity-injuries-2021-reese-witherspoon-david-beckham-halle-berry-and-more-13737#respond" title="Comments">0</a></span><meta itemprop="interactionCount" content="UserComments:0"/><span class="mp-views"><span class="views-mid" title="Views"><i class="fa fa-bolt"></i> 106<meta itemprop="interactionCount" content="UserPageVisits:106"/></span></span></div><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.dailygossip.org/wp-content/uploads/2021/10/celebrity-injuries9834.webp"><meta itemprop="width" content="1200"><meta itemprop="height" content="1588"></div><time datetime="2021-10-27T13:11:00+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2021-10-27T13:11:01+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.dailygossip.org/wp-content/uploads/2017/02/gossip1-1.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="Daily Gossip">
			</div></div><div id="post-13734" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-9"><div class="mp-category"><a href="https://www.dailygossip.org/category/celebrity" rel="category tag">Celebrity</a></div><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://www.dailygossip.org/celebrities-who-took-a-break-from-social-media-kim-kardashian-selena-gomez-13734" title="View Celebrities Who Took a Break from social Media: Kim Kardashian, Selena Gomez" rel="bookmark">Celebrities Who Took a Break from social Media: Kim Kardashian, Selena Gomez</a></h2><div class="mp-article-meta"><span class="mp-author mp-author-only"><a class="author-url" href="https://www.dailygossip.org/author/mara" title="View all posts by Life Coach Mara" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">By Life Coach Mara</span></span></a></span><span class="mp-comment"><a href="https://www.dailygossip.org/celebrities-who-took-a-break-from-social-media-kim-kardashian-selena-gomez-13734#respond" title="Comments">0</a></span><meta itemprop="interactionCount" content="UserComments:0"/><span class="mp-views"><span class="views-mid" title="Views"><i class="fa fa-bolt"></i> 101<meta itemprop="interactionCount" content="UserPageVisits:101"/></span></span></div><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.dailygossip.org/wp-content/uploads/2021/10/celebrities-who-took-a-break-from-social-media-kim-kardashian-selena-gomez-and-more4821.webp"><meta itemprop="width" content="1200"><meta itemprop="height" content="1103"></div><time datetime="2021-10-27T13:08:48+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2021-10-27T13:08:49+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.dailygossip.org/wp-content/uploads/2017/02/gossip1-1.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="Daily Gossip">
			</div></div><div id="post-13731" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-10"><div class="mp-category"><a href="https://www.dailygossip.org/category/celebrity" rel="category tag">Celebrity</a></div><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://www.dailygossip.org/average-salary-for-movie-stars-dwayne-johnson-sandra-bullock-and-more-13731" title="View Average Salary for Movie Stars : Dwayne Johnson, Sandra Bullock and More" rel="bookmark">Average Salary for Movie Stars : Dwayne Johnson, Sandra Bullock and More</a></h2><div class="mp-article-meta"><span class="mp-author mp-author-only"><a class="author-url" href="https://www.dailygossip.org/author/cat" title="View all posts by Cat Cain" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">By Cat Cain</span></span></a></span><span class="mp-comment"><a href="https://www.dailygossip.org/average-salary-for-movie-stars-dwayne-johnson-sandra-bullock-and-more-13731#respond" title="Comments">0</a></span><meta itemprop="interactionCount" content="UserComments:0"/><span class="mp-views"><span class="views-mid" title="Views"><i class="fa fa-bolt"></i> 101<meta itemprop="interactionCount" content="UserPageVisits:101"/></span></span></div><div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.dailygossip.org/wp-content/uploads/2021/10/how-much-movie-stars-get-paid-dwayne-johnson-sandra-bullock-and-more-actors-who-rake-in-the-big-bucks1017.webp"><meta itemprop="width" content="1200"><meta itemprop="height" content="1200"></div><time datetime="2021-10-27T13:07:57+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2021-10-27T13:07:57+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.dailygossip.org/wp-content/uploads/2017/02/gossip1-1.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="Daily Gossip">
			</div></div></div></div>			</div>
		</aside><!-- .page-sidebar -->				</div>			

		</div><!-- #container -->

	</div><!-- #main  -->

	
<footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter">

			
		
			
			<div class="site-info" itemscope itemtype="http://schema.org/WPSideBar"> 
				<div class="inner">
					<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer_menu-container"><ul id="menu-footer_menu" class="menu"><li id="menu-item-10706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10706"><a href="https://www.dailygossip.org/">Home</a></li>
<li id="menu-item-10703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10703"><a href="https://www.dailygossip.org/about">About</a></li>
<li id="menu-item-10702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10702"><a href="https://www.dailygossip.org/authors">Authors</a></li>
<li id="menu-item-10704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10704"><a href="https://www.dailygossip.org/contact">Contact</a></li>
<li id="menu-item-10705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10705"><a href="https://www.dailygossip.org/privacy-policy">Privacy Policy</a></li>
</ul></div></div><div id="text-2" class="widget widget_text">			<div class="textwidget"><p>© 2021 DailyGossip.org</p>
</div>
		</div><div id="text-19" class="widget widget_text">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22817886-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</div><div id="text-21" class="widget widget_text">			<div class="textwidget"></div>
		</div>				</div>
			</div>	
			
		
</footer><!-- .site-footer -->	
	<div id="mobile-menu-bg"></div>
</div><!-- #wrapper -->
	
<nav id="mobile-site-navigation">
	<span class="mobile-menu-header"><span class="mobile-menu-heading">Menu</span><i class="fa fa-times toggle-mobile-menu"></i></span>
	<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10622"><a href="/">Home</a><span></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10611"><a href="https://www.dailygossip.org/category/celebrity">Celebrity</a><span></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10616"><a href="https://www.dailygossip.org/category/music">Music</a><span></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10615"><a href="https://www.dailygossip.org/category/movies">Movies</a><span></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10612"><a href="https://www.dailygossip.org/category/entertainment">Entertainment</a><span></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10613"><a href="https://www.dailygossip.org/category/fashion">Fashion</a><span></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10617"><a href="https://www.dailygossip.org/category/sports">Sports</a><span></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10618"><a href="https://www.dailygossip.org/category/style-beauty">Style &#038; Beauty</a><span></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10619"><a href="https://www.dailygossip.org/category/technology">Technology</a><span></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10621"><a href="https://www.dailygossip.org/category/world">World</a><span></span></li>
</ul>	
			
	
</nav><!-- #mobile-site-navigation -->


<a href="#top" class="scrollToTop"><i class="fa fa-angle-up"></i></a>		
<link rel='stylesheet' id='vc_typicons-css'  href='https://www.dailygossip.org/wp-content/plugins/js_composer/assets/css/lib/typicons/src/font/typicons.min.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dailygossip.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.dailygossip.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.dailygossip.org\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailygossip.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.dailygossip.org/wp-content/themes/hush/js/init.js?ver=5.8.1' id='mnky_main-js-js'></script>
<script type='text/javascript' src='https://www.dailygossip.org/wp-content/themes/hush/js/sticky-header-smart.js?ver=5.8.1' id='mnky_sticky-header-smart-js-js'></script>
<script type='text/javascript' src='https://www.dailygossip.org/wp-content/themes/hush/js/theia-sticky-sidebar.js?ver=5.8.1' id='theia_sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.dailygossip.org/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.dailygossip.org/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.dailygossip.org/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.dailygossip.org/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.dailygossip.org/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.24' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.dailygossip.org/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.dailygossip.org/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.dailygossip.org/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdQEIAcAAAAAF_5kPNjf0N6DSSV-cv_5QUUxTBW&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdQEIAcAAAAAF_5kPNjf0N6DSSV-cv_5QUUxTBW","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailygossip.org/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.dailygossip.org/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.dailygossip.org/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.1' id='wpb_composer_front_js-js'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22817886-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>